BEAM Wallet’da Kritik Güvenlik Açığı

Beam geliştiricileri, Beam Cüzdanlarında kritik bir güvenlik açığı bulmuşlar.Hata, daha önce piyasaya çıkan tüm cüzdanları hem masaüstünde hem de Twitter’da bildirilen projenin arkasındaki CLI sürümünü etkiliyor. Sorun giderildi ve Beam, Medium’da yayınlanan bir yayında, sistemlerini yükseltmek için şu anda sağlayıcılarla çalıştığını söyledi.

Başka bir tweette, Beam dev ekibi tüm kullanıcılardan hemen şu anda Beam Cüzdanları çalıştırmayı bırakmasını istedi. Ancak, mesaja göre, hata cüzdan verilerini, gizli anahtarları veya şifreleri etkilemediğinden cüzdanın veritabanını silmeyin denildi. Bunun yerine, cüzdanı kaldırmaları, beam.mw/downloads web sitesinden tekrar indirmeleri ve yeni uygulamayı yüklemeleri gerektiğini belirttiler.